Blender: rendering too dark

edited October 11 in General

Anyone know why the following file is rendering so dark? It's supposed to look like the second image.
I 'think' it might be connected to BlenderBIM 'drawing styles', but I could be wrong.
I did not change the lighting levels
Troubleshooting file: https://www.dropbox.com/s/zv2gsif9440yp3p/20201011-223_Randolph-rendering too dark.blend?dl=1

Comments

  • You are correct that it is due to the BlenderBIM Add-on drawing styles - sorry :( The default style applied for technical views increases contrast to get sharper line drawings as a hack in older versions. The newer version defaults no longer use this hack so the problem should go away if you delete all your styles and let it regenerate the new defaults. To manually fix, disable this:

  • bingo.. thx!

Sign In or Register to comment.