Testing: Creating 2D documentation with BlenderBim Add-on

@Moult I noticed that the workbench engine is used for rendering when creating 2D drawings. I could not use Eevee. I wanted to explore the possibility of creating coloured 2D drawings. The "material preview" viewport shading is not active with workbench. Is there any workaround?

magicalcloud_75

Comments

  • @iosvarms the drawing style remembers which render engine you have selected. Just choose Eevee. You may also want to change the render type (in the camera drawing styles settings) from viewport to default.

  • @Moult, I have tried that but it keeps going back to Workbench once I click on create drawing. See gif below
    I hope my blender is not broken :(

  • edited January 11

    I also noticed that the Raster X and Y affects resolution of the 2D drawing created.
    Raster X and Y 500, 500

    Raster X and Y: 6,000, 6,000

    Is it meant to work for resolution too?

  • Sorry for the late reply. Try re-saving the drawing style before creating a new drawing. And yes, the raster X, Y affects the both the aspect ratio and the resolution of the background image. BTW you may want to install the OpenGOST font on your machine (it is bundled with the add-on in the addon's folder in a folder called fonts)

Sign In or Register to comment.